Back to overview
Degraded

Job Tracking

Jan 29 at 08:03pm GMT
Affected services
Drivers Hub
Beta Drivers Hub

Resolved
Jan 29 at 08:39pm GMT

The issue has now been resolved. All jobs should now be available on the Drivers Hub. For any further issues, please contact the support team.

Updated
Jan 29 at 08:06pm GMT

We have found the issue and have implemented a fix and we are closely monitoring as jobs now transfer from TrackSim to our Drivers Hub.

Created
Jan 29 at 08:03pm GMT

We are aware that we are currently not receiving jobs to the Drivers Hub, jobs are being logged to our third party provider Tracksim and we are working to resolve this as soon as we can.