Hosting Provider Network issues
Resolved
Sep 04 at 10:05pm BST
Our hosting provider has confirmed that all services should now be stable again.
Affected services
Drivers Hub
Public Site
Live Map
Recruitment - Early Reminder
Recruitment - Late Reminder
Recruitment - Weekly Reminder
Events - Hide past Events
Events - Notify Signups
Exams - Missed Exams
Exams - Reminders
Update Staff List
Check Supporter Status
Beta Drivers Hub
Created
Sep 04 at 06:20pm BST
Our hosting provider is currently having issues with one of their core network devices and are looking to resolve the situation as soon as possible.
You may see that our services may become inaccessable at times.
We will continue to keep you updated as we know more.
Affected services
Drivers Hub
Public Site
Live Map
Recruitment - Early Reminder
Recruitment - Late Reminder
Recruitment - Weekly Reminder
Events - Hide past Events
Events - Notify Signups
Exams - Missed Exams
Exams - Reminders
Update Staff List
Check Supporter Status
Beta Drivers Hub