Back to overview
Degraded
Application systems outage
Dec 15 at 11:01pm GMT
Affected services
Drivers Hub
Resolved
Dec 16 at 01:24am GMT
We have now been able to get the root cause resolved and the recruitment system is now working as expected.
Affected services
Drivers Hub
Created
Dec 15 at 11:01pm GMT
We are aware of an issue with our application system not working at present. We have identified the cause and are working with partners to find a solution. There is no current ETA on this but it is of urgent priority.
Affected services
Drivers Hub