Service Disruption – Investigating Connectivity Issues
Resolved
Feb 20 at 02:27pm GMT
Our hosting provider has identified the issue as a failed SFP module on a core device. This has now been replaced, and connectivity has been fully restored. We will continue to monitor the situation to ensure stability.
Thank you for your patience.
Affected services
Drivers Hub
Public Site
Live Map
Recruitment - Early Reminder
Recruitment - Late Reminder
Recruitment - Weekly Reminder
Events - Hide past Events
Events - Notify Signups
Exams - Missed Exams
Exams - Reminders
Update Staff List
Check Supporter Status
Beta Drivers Hub
Created
Feb 20 at 02:10pm GMT
We are aware of an ongoing connectivity issue affecting our services. Initial investigations suggest a potential failure of a core network device. Our hosting provider has engineers on-site working to resolve the issue as a priority. We will provide further updates as soon as we have more information.
Affected services
Drivers Hub
Public Site
Live Map
Recruitment - Early Reminder
Recruitment - Late Reminder
Recruitment - Weekly Reminder
Events - Hide past Events
Events - Notify Signups
Exams - Missed Exams
Exams - Reminders
Update Staff List
Check Supporter Status
Beta Drivers Hub