Back to overview
Degraded

Missing Jobs

Mar 07 at 06:14pm GMT
Affected services
Drivers Hub

Resolved
Mar 07 at 10:35pm GMT

We have now processed any duplicate manual jobs and marked them as invalid. If you believe any jobs have been removed in error, or there is a missing job, please open a support ticket in our Discord.

This incident has now been resolved and all jobs should be displaying as expected.

Updated
Mar 07 at 07:48pm GMT

We have now restored all jobs during the misconfiguration period. If you believe you have a job that hasn't been appeared, please open a support ticket on the Discord.

We are now working through removing duplicate manual jobs. We will update here once these have been reviewed.

Updated
Mar 07 at 06:53pm GMT

We have now begun the restoration process of affected jobs. We expect this to take around 30-45 minutes barring any unforeseen circumstances.

Created
Mar 07 at 06:14pm GMT

We have been made aware of an issue with jobs submitted through TrackSim not logging onto the Drivers Hub successfully. This was due to a configuration error, as part of an update, pushed live on Monday, March 3rd. All jobs following this message are being logged nominally.

Due to how TrackSim works, all jobs are saved and will be reinstated onto the Drivers Hub within the next few hours.

Any manual jobs submitted during this time in replacement of the jobs will be manually reviewed to ensure there are no duplicate jobs on the Drivers Hub.

We are now working through getting these jobs reinstated. Next update will be when we begin the restoration process.