Drivers Hub is inaccessible
Resolved
Aug 6, 2026 at 7:40pm UTC
The issue affecting production deployments has been resolved. A corrupted live version caused problems with Discord authentication, and the Drivers Hub was temporarily taken offline while the affected release was removed.
A server-side issue was identified and patched, which restored the deployment process and unblocked production builds. The Drivers Hub is now back online and operating normally. No jobs were lost during this outage.
Affected services
Updated
Aug 6, 2026 at 7:25pm UTC
We have validated the fix and all features should be functioning as intended. This has also resolved a recent issue with discord authentication. We are re-enabling access to the hub now and monitoring for performance. We are drawing our conclusions on why this incident occurred and report it in our final status message.
Affected services
Updated
Aug 6, 2026 at 7:16pm UTC
We have identified the issue and have found a potential fix. We are validating this and hope services will be up again shortly.
Affected services
Updated
Aug 6, 2026 at 6:44pm UTC
We remain to work through this issue. This required us to disable the hub temporarily whilst we find mitigation.
Affected services
Created
Aug 6, 2026 at 6:34pm UTC
There is a currently an issue with the Drivers Hub causing it to be inaccessible. We are currently working through the issue and hope to restore service soon.
Affected services